cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Insert Graphics

Sriram_Rammohan
1-Newbie

Insert Graphics

Dear Users,

I am trying to insert graphics (customised image located in C:/XYZ/ABC.jpg) from the "Insert Graphics" in Styler -> Generated Content menu.

But it throws a error "A61191" and does not show my customised image from custom directory. But works well for Arbortext OOTB graphic folder.

Pls advice how to overcome this.

-Best Regards,

Sriram Rammohan

1 ACCEPTED SOLUTION

Accepted Solutions

Have you tried adding C:\XYZ to your graphics path variable?

You can use the environment variable APTGRPATH or the Arbortext Variable grapihcspath.

graphicspath can be added to via Tools > Preferences > Category and select Graphics Path.

Add the path there, or you may add the value using the Arbortext Command Language (ACL).

See Arbortext Editor's Help Center for further details (Help > Help Center).

View solution in original post

6 REPLIES 6

Create a folder, save the stylesheet, map, images in the same folder.

Have you tried adding C:\XYZ to your graphics path variable?

You can use the environment variable APTGRPATH or the Arbortext Variable grapihcspath.

graphicspath can be added to via Tools > Preferences > Category and select Graphics Path.

Add the path there, or you may add the value using the Arbortext Command Language (ACL).

See Arbortext Editor's Help Center for further details (Help > Help Center).

Tnks a lot Tim.

si
1-Newbie
1-Newbie
(To:TimPhelps)

We don't have permissions to modify the C:/ directory. Is there a work around? I've included my custom graphics folder in the settings, but it doesn't seem to populate the content with the images (PNG).

TimPhelps
7-Bedrock
(To:si)

Did you place a semi-colon after the path name? See "Graphics: " in screenshot. This is a screenshot of Tools > Preferences with "File Locations" selected.

PTC_Comm_GraphPath.png

si
1-Newbie
1-Newbie
(To:TimPhelps)

Hey Tim,

Thanks for the quick response. Changing my file location is exactly what I did when I realized I couldn't copy images into the default directory. After doing so I saved and reopened the document, however images still didn't appear. I also checked the entity and graphic file-mappings, and they're all correct.

Announcements