cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Print licenses between 5.4 and 6.0

LynnHales
1-Newbie

Print licenses between 5.4 and 6.0

I have an older license (grandfathered thank heaven) for print composer with my 5.4 (and previous) installations.

I now have to do some testing of print output using Epic 6. Does anyone know if I install the Epic 6 print composer license how it will impact my 5.4 license?

Typically I am allowed one fixed and one portable license with each license. As most of the work I support still is in support of 5.4 users. I am hesitant to make the switch if I lose my 5.4 functionality.

Any help on this one would be greatly appreciated.


Thanks


Lynn
1 REPLY 1

Well I took the plunge and answered my own question.

I transferred the print composer license from 5.4 to 6.0. Took me a while to figure out how to make the license work. What you have to do is go into the Windoze environment variables and change the file name for the PTC_D_LICENSE_FILE environment variable.

The Epic licenses are all in one file rather than the single file per license under the Elan system.

When I went to the Help/session in menu, I was a bit peeved to see Print Publisher license as "Not Obtained". But as I have Print COMPOSER, I went ahead and tried to print preview a file. IT WORKED, well I didn't get the "unable to obtain license" error.

Then I went to the machine I had the print license for 5.4 installed on. The 'session' said 'print composer NOT OBTAINED'. But when I tried to do a print preview, it too worked. YEAH.

Now to close this post and do another one.


Lynn



---- Lynn Hales <-> wrote:
> I have an older license (grandfathered thank heaven) for print composer with my 5.4 (and previous) installations.
>
> I now have to do some testing of print output using Epic 6. Does anyone know if I install the Epic 6 print composer license how it will impact my 5.4 license?
>
> Typically I am allowed one fixed and one portable license with each license. As most of the work I support still is in support of 5.4 users. I am hesitant to make the switch if I lose my 5.4 functionality.
>
> Any help on this one would be greatly appreciated.
>
>
> Thanks
>
>
> Lynn
>
Top Tags