cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

Changing default settings

mcielok
13-Aquamarine

Changing default settings

Hello,

I'm working with Direct Modeling 64bit 18.1 (M020) and experiencing a frustrating problem.

I need to change Annotation default settings (viewport color, text, dimensions and so on) and am sure that this operation was already made in the past, since a customized set (created with version 17, with only viewport color changed) is present.

Well, something seems wrong, since no change gets saved; nor creating a new style works. I close, start and no change is kept, the new style is not available.

I see that a new lsp style file may be created manually copying an existing one in C:\PTC\Creo Elements\pM318\Setup\SD_GoldTop_pc\annot\2D_Interface\ConfigStyle\ANNOTATION\Default_Settings, anyway no further change will be saved in it. I guess some variable must refer to the wrong path.

Does anybody know this problem and can help me to solve it?

Thank you everybody.

Marco


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions
mcielok
13-Aquamarine
(To:mcielok)

I answered myself: the trouble is due to a seller's customization, which requires to press a dedicated button before exiting the session. It would have been useful if they told me about this new feature at installation time instead of charging my firm for assistance!

Thanks to those that gave a glance to this issue.

Marco

View solution in original post

1 REPLY 1
mcielok
13-Aquamarine
(To:mcielok)

I answered myself: the trouble is due to a seller's customization, which requires to press a dedicated button before exiting the session. It would have been useful if they told me about this new feature at installation time instead of charging my firm for assistance!

Thanks to those that gave a glance to this issue.

Marco

Top Tags