cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo does not start

SOLVED
Dimi
Newbie

Creo does not start

Hi,

I am evaluationg creao using the 30 day trial version. I used the web installer but after installation it does not start.

After pressing the program icon I get a "The program cant start because utfstrmt.dll is missing". I serached in the folders and its in the

C:\Program Files\PTC\Creo 2.0\Common Files\M090\x86e_win64\obj32 directory

I am using Win7, 64 bit.

Thanks

Dimi


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Creo does not start

Sounds like the web installer did not create a complete installation for you. I would suggest downloading the full ZIP, extract it locally and then run the installer. This will guarantee a complete installation with no issues around internet connectivity and web installation.

PS. In the future, I would suggest using one of the Creo Communities for questions like this vs. PTC Live Global.

View solution in original post

3 REPLIES 3

Re: Creo does not start

Sounds like the web installer did not create a complete installation for you. I would suggest downloading the full ZIP, extract it locally and then run the installer. This will guarantee a complete installation with no issues around internet connectivity and web installation.

PS. In the future, I would suggest using one of the Creo Communities for questions like this vs. PTC Live Global.

View solution in original post

Re: Creo does not start

Thanks,

I uninstalled and reinstalled PTC and it worked fine.

Thanks

Dimi

Re: Creo does not start

Glad to hear a reinstall worked, as Scott suggested I've moved this discussion into our community.

Announcements