cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Want the oppurtunity to discuss enhancements to PTC products? Join a working group! X

Problem with Symantec 12.1

tfeldmann
4-Participant

Problem with Symantec 12.1

Good Morning all,

 

Is anyone using the new Symantec Endpoint Protection 12.1?

 

We are piloting its use and are having issues with it allowing the xtop.exe process to run properly.

 

All of the normal exceptions have been created and actually we have ruled out the firewall as a cause. (Installed without the firewall)

 

The problemseems to be in the "download protection component". (According to Symantec Support) Unfortunately it's not simply a matter of disabling this component, it seems like there is an inherent conflict between Pro/E and having the download protection installed at all.

 

Weexecute the startup bat filefrom a perl script wrapper. The proe.exe process runs for several minutes, then the xtop.exe processfinally shows up. If you let it run, Creo Elements/Pro will partially start in maybe 50 minutes.

 

Has anyone else encountered anything like this before?

 

Thanks,

 

-Tom Feldmann

 

The Toro Company

 

Creo Elements/Pro 5.0 m080


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
0 REPLIES 0
Top Tags