cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Module Works Setup

C_Spagnolli
12-Amethyst

Module Works Setup

Hi,

exist a setup for the module works on tool quality?

I don't know what I did but now I find myself with a difference on the quality of the tool while it is simulating with MODULE WORKS.
 
See attached photos
C_Spagnolli_0-1632228712681.png C_Spagnolli_1-1632228735051.png

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

I found difference in FILE / PREPARE / MODEL PROPERTIES"

Precision RELATIVE - Bad quality 

C_Spagnolli_0-1632301493225.png

 

Precision ABSOLUTE - Good quality

C_Spagnolli_1-1632301649770.png

 

View solution in original post

6 REPLIES 6

The only setting I see that I think changes how ModuleWorks renders is the Precision. I've got it set to Very High (Maybe Molto Alto for you?)

Under Settings I see "Model quality" has an "Auto refinement" checkbox, maybe checking that (or not) might change how things are displayed?

No, the problem is another.

I attached 2 files before & after, play a simulation with module works for see the different quality tools

I found difference in FILE / PREPARE / MODEL PROPERTIES"

Precision RELATIVE - Bad quality 

C_Spagnolli_0-1632301493225.png

 

Precision ABSOLUTE - Good quality

C_Spagnolli_1-1632301649770.png

 

Oh, that is the accuracy for the model/assembly. I don't remember if it has always defaulted to that bad setting. I know when I open old models they always have that and I have to change to absolute, regenerate, etc.

In the past I have had manufacturing sequences that wouldn't run if that accuracy wasn't set to absolute. No error message about the accuracy, just something useless like "Cannot run that type of sequence". Ever since I have changed all my start parts (.prt, .asm, and manufacturing) to have absolute accuracy and I don't have that problem any more. Good that this solves your troubles, too.

What level of precision did you use?

I try 1.0e-06 but the time of regen is slow with big files.

Our default (or maybe mine) is 1.0E-05 inches, our comrades in Europe use something like 1.0E-04 mm.

Announcements