cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

To Create an Auxiliary NC Sequence in Creo 7.0

mdenicola
12-Amethyst

To Create an Auxiliary NC Sequence in Creo 7.0

Hi

 

this is the online Creo 7.0 help link on how To Create an Auxiliary NC Sequence:

 

https://support.ptc.com/help/creo/creo_pma/r7.0/usascii/index.html#page/manufacturing%2Fnc%2Fto_crea...

 

But I can't find it in Creo 7.0 . In Creo  6.0 it's the same.

I have the Creo 2.0 installed and there I can find it.

 

Any idea how To Create an Auxiliary NC Sequence with Creo 7.0 ?

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Sorry,

 

That was supposed to be enable_classic_nc_steps yes

 

Regards

Pushkar Khanna

View solution in original post

6 REPLIES 6


@mdenicola wrote:

Hi

 

this is the online Creo 7.0 help link on how To Create an Auxiliary NC Sequence:

 

https://support.ptc.com/help/creo/creo_pma/r7.0/usascii/index.html#page/manufacturing%2Fnc%2Fto_crea...

 

But I can't find it in Creo 7.0 . In Creo  6.0 it's the same.

I have the Creo 2.0 installed and there I can find it.

 

Any idea how To Create an Auxiliary NC Sequence with Creo 7.0 ?

 

Thanks

 

 


Hi,

please ask PTC Support. Maybe you have to set some config.pro option...


Martin Hanák

Hi,

 

Use the hidden config option enable_classic_cutline yes,

Then you will find aux nc sequence

 

regrads

Pushkar Khanna

Sorry,

 

That was supposed to be enable_classic_nc_steps yes

 

Regards

Pushkar Khanna

Hi

 

yes, with the config option:

 

enable_classic_nc_steps yes

 

it's working

 

Thanks !

 

sstrehlow
5-Regular Member
(To:pushkarkhanna)

I just put enable_classic_nc_steps in the find now box on the config editor of Creo 6 and nothing comes up.  Am I missing something hereno enable_classic_nc_step config option.jpg


@sstrehlow wrote:

I just put enable_classic_nc_steps in the find now box on the config editor of Creo 6 and nothing comes up.  Am I missing something hereno enable_classic_nc_step config option.jpg


Hi,

enable_classic_nc_steps option is hidden. If I were you I would open config.pro in Notepad and add the option at the end of the file. Creo restart is needed.


Martin Hanák
Announcements