cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Creo Simulate 2.0 Part loading problem

ptc-5537964
1-Newbie

Creo Simulate 2.0 Part loading problem

Hi All,

I have a problem here when i open any part for simulation using creo simulate 2.0 stand alone app it opens the part and suddenly blink & disappear without displaying any warning or error. I am using creo 2.0 student edition date code M010. I am using this on windows 8.1, 4 GB of ram, Intel core i3 3rd Generator Processor and 1 Gb Graphics of Nvidia Geforce 630M.

Kindly help.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Yash,

Due to third-party royalties, the free Student edition doesn't include the full version of Simulate. However, you can still access Simulate lite by opening a part in Creo Parametric, navigating to the Applications tab, and selecting Simulate.

If you still find that you need the full version of Simulate, you will have to purchase the full Academic version from the PTC Store: http://store.ptc.com.

Regards,

Chris

View solution in original post

2 REPLIES 2

Hi Yash - welcome to PTC Community! I've moved this discussion into our community so that our team can assist you further.

Yash,

Due to third-party royalties, the free Student edition doesn't include the full version of Simulate. However, you can still access Simulate lite by opening a part in Creo Parametric, navigating to the Applications tab, and selecting Simulate.

If you still find that you need the full version of Simulate, you will have to purchase the full Academic version from the PTC Store: http://store.ptc.com.

Regards,

Chris

Top Tags