cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

creo 7 missing shortcut

YE_9816325
2-Guest

creo 7 missing shortcut

everytime i try to open creo parametric or simulate it keeps saying there is a problem with the shortcut and asks me to locate the file every time, and when i click fix it, it does not do so. 

1 ACCEPTED SOLUTION

Accepted Solutions

I fixed it by clicking the properties from the shortcut and locating the file manually. My main issue was finding the launchable application from the files as for some reason creo parametric, simulate etc were all in the bins section  of their individual file which I found weird, but I fixed it to the correct path and it works now.

View solution in original post

5 REPLIES 5
VladimirN
23-Emerald III
(To:YE_9816325)

Does this tip help you? "Unable to launch Creo Trial from the PTC Creo Player Icon": https://community.ptc.com/t5/PTC-Education-Forum/Unable-to-launch-Creo-Trial-from-the-PTC-Creo-Playe... 


@YE_9816325 wrote:

everytime i try to open creo parametric or simulate it keeps saying there is a problem with the shortcut and asks me to locate the file every time, and when i click fix it, it does not do so. 


Hi,

open Properties of shortcut and check whether it contains correct information. Saving shortcut properties needs admin rights.

 

Note: You can copy shortcut into your personal directory (where you have full access rights), modify copy properties a use it to start Creo.


Martin Hanák

Hello,

When I click properties this is what is says for my target: "F:\Creo 7.0.2.0\Parametric\bin\parametric.exe"


@YE_9816325 wrote:
Hello,

When I click properties this is what is says for my target: "F:\Creo 7.0.2.0\Parametric\bin\parametric.exe"

Hi,

open File Explorer and browse to F:\Creo 7.0.2.0\Parametric\bin directory. Does it contain parametric.exe file ?


Martin Hanák

I fixed it by clicking the properties from the shortcut and locating the file manually. My main issue was finding the launchable application from the files as for some reason creo parametric, simulate etc were all in the bins section  of their individual file which I found weird, but I fixed it to the correct path and it works now.

View solution in original post