cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Better graphics

SOLVED
Highlighted
Newbie

Better graphics

Hi I am using Creo Parametric 2.0 Student's edition.

My rig is an i5 3.1 GHz with 8 gb RAM and an NVIDIA GTX 660 2 GB GDDR5 graphics card. When I try to create simple parts in creo parametric, their edges appear a tad distorted. How do I fix this to get smoother edges? I have tried using the NVIDIA control panel and changing the settings specifically for creo parametric, but the difference was negligible. Please help as soon as possible.

Thank you. Capture.PNG

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Better graphics

try this:

shade_quality 10

enable_fsaa 16

edge_display_quality very_high

note:

your performance will be decreased when this settings are applied!

View solution in original post

5 REPLIES 5

Re: Better graphics

go to file > options>model display> shade quality to maximum. check the other options too.

Re: Better graphics

try this:

shade_quality 10

enable_fsaa 16

edge_display_quality very_high

note:

your performance will be decreased when this settings are applied!

View solution in original post

Re: Better graphics

smooth_lines yes

Re: Better graphics

Welcome to the forum, Sujit.

...This is possible in real-time:

HQ_graphics_screencap.JPG

Re: Better graphics

thank you so much