cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Can not modify hose created in WF4

TractorGuy
12-Amethyst

Can not modify hose created in WF4

I'm currently using Creo 2.0 and I need to modify a hydraulic hose that was created in WF4 using Pro/Piping. I'm about to pull my hair out because I can not modify this model at all. Here is what I have done/checked:

1. I made sure that the model is not set to read only and I have confirmed that I can make changes to the model.

2. The pipeline will display in "Thick Pipes" mode, but I can not figure out how to make it show the pipeline segments as centerlines (the green lines).

3. I have tried Modify Pipeline and it will not allow me to select anything in the model or anything on the model tree.

4. I have tried using the Find tool and did a filter by pipe features and it shows nothing.

5. I have checked my company's config.pro settings and there are no piping related options set.

Does anyone know what I am doing wrong? Its like the pipe solid is there but none of the pipeline segments will show up in the model.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

See if the assembly layer tree has the piping centerlines hidden.  You will have to un-hide it to see them.

View solution in original post

4 REPLIES 4
StephenW
23-Emerald II
(To:TractorGuy)

Is it that the pipe features are in an upper level assy?

The pipe features are in the hose assembly model along with two end fittings.

See if the assembly layer tree has the piping centerlines hidden.  You will have to un-hide it to see them.

Yup...on the wrong layer. It is definitely Monday.

Top Tags