cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Cannot load files ERROR

ptc-3160933
1-Newbie

Cannot load files ERROR

I can no longer load any files, I tried to load the handsfree dialer.pk2 but i keep getting an error message telling me that my TEMP directory is full, but I deleted everything in the temp folder and it still doesn't work. The error message is 'The program could not unpack the file "ID02_handsfree-dialer_PE.pk2". Either this file does not contain a saved package file, you do not have sufficient virtual memory, or no space is left in the directory "C:/Users/Darren/AppData/Local/Temp/". (Error 398)' Also I do have more than enough memery I am working on a quad core Leneovo W700DS if it's good enough fot the Human Genome Scientists then it should be good enough for CoCreate!
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
4 REPLIES 4

You cannot load any files at all? Or, you cannot load that specific file? Could you load that file previously? If so, did you make changes to this file, and then saved it? The error message you received is a generic error that can cover a number of issues, but specifically, this error is thrown when the system cannot uncompress your file before it loads it into Modeling Personal Edition. Most times, it is because the file itself is corrupt. I would try downloading and unpacking the file again.

Hello I can still not open the files that I could previously open (and I didn't edit and save them) so I have since downloaded another demo file 'ID01_stereo-system_PE.pk2' this did not open either but did not give the error message it just did nothing, but now when I attempted to open it again is says that it 'had been opened previously' (which it had not) 'and is now shared'. It is showing on the left hand panel along wit h 'Stereo 1' 'Stereo' and 'stereo 2', I cannot bring any of these files onto the work panel. I have attched a screenshot image file.

So, when you loaded it the second time (when you said it did nothing) the model actually loaded. Then you loaded it again, and now you have two copies of the same file loaded. Since both files contained the same models, the system shared them. So, they are loaded, you just cannot see them. Did you try selecting the "fit" function? Did you check your "show" settings? Edit-->Settings-->Show Settings Make sure 3D Geometry is turned on (checked)

Also, the F5 button is a shortcut that will toggle the display of 3D geometry on and off. Did you perhaps hit the F5 button by mistake?
Top Tags