cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo 4 Update FlexLM from 11.14 to 11.16

KenFarley
19-Tanzanite

Creo 4 Update FlexLM from 11.14 to 11.16

I've been asked to update our license server from FlexLM 11.14 to FlexLM 11.16. We currently use Creo 4 and will continue as such. Is there a simple way to update the license server without breaking everything?

Will my current license.dat file be compatible with the new version? How do I even go about getting the new version so I can install it?

2 REPLIES 2
bmüller
13-Aquamarine
(To:KenFarley)

Hi, have you found  solution for this?

Why do you worry that Creo 4.0 will not work with the newer version?

PTC says it should work:

https://www.ptc.com/en/support/article/CS154266

 

Download:

https://www.ptc.com/en/support/article/CS21172

 

br Bernhard

 

KenFarley
19-Tanzanite
(To:bmüller)

I updated the server last weekend. I was wondering a lot of things before I did it:

(1) Would my old license file work with the new one? I figured no, so generated a new file for the latest version of Creo (8.0).

(2) Would the license, once updated, work with older Creo. This, as you noted, is a big "yes". Works fine. I was mostly concerned about the non-standard modules we have had for decades. They worked fine.

(3) Would I have to remove the old license server completely before putting on the new one? I assumed yes, and did this, killing the pertinent services before doing so. It worked fine, too.

(4) How would all this stuff work with a virtual server? Perfectly fine.

 

So, in all, not so bad. Only little difference between what I remember is you don't install the license server as a choice in the normal "setup" program, there's now a separate "install_license_server" program to use. It went very quickly and all is well.

Announcements