cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

Loading default color.map in CREO 2

pdkoren
1-Newbie

Loading default color.map in CREO 2

I am on Creo 2, build 030 and trying to get my color.map to load. I have the files color.map and color.dmt in the D:\cad\creo directory. My personal config.pro contains "pro_colormap_path D:\cad\creo".Upon opening Creo and looking at all options in the cofiguration editor I see two lines in order:


pro_colormap_path $PRO_LOCAL_DRIVE\cad\creo


pro_colormap_path D:\cad\creo


I believe the first line is the "corporate" config.pro and the second is my personal one.


Unfortunately, when I go into RENDER and look at My Appearance, I do NOT see my color.map. I have to manually load this file each session. What am I doing wrong?


thanks in advance...



This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1
dgallup
4-Participant
(To:pdkoren)

Depending on what $PRO_LOCAL_DRIVE resolves to, they may well be pointing to the same place. In either case the second entry should over ride the first unless it was loaded by config.sup. You can not over ride config.sup entries.

In Reply to Paul Korenkiewicz:



I am on Creo 2, build 030 and trying to get my color.map to load. I have the files color.map and color.dmt in the D:\cad\creo directory. My personal config.pro contains "pro_colormap_path D:\cad\creo".Upon opening Creo and looking at all options in the cofiguration editor I see two lines in order:


pro_colormap_path $PRO_LOCAL_DRIVE\cad\creo


pro_colormap_path D:\cad\creo


I believe the first line is the "corporate" config.pro and the second is my personal one.


Unfortunately, when I go into RENDER and look at My Appearance, I do NOT see my color.map. I have to manually load this file each session. What am I doing wrong?


thanks in advance...








PTC quality philosophy: We've upped our quality standards. Up yours.

Top Tags