cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can change your system assigned username to something more personal in your community settings. X

Model Tree Column Width Dragger

lukerb10
6-Contributor

Model Tree Column Width Dragger

Hello,

 

Hovering over the column separators inside of the Creo model tree creates a context-sensitive dragger, allowing the user to resize the column:

 

dragger.png

 

Does anyone know how to enlarge this area so it isn't so frustrating to click?  On a high resolution monitor, clicking an area the size of one pixel can be difficult.

 

Thanks,
Luke

 

1 ACCEPTED SOLUTION

Accepted Solutions
StephenW
23-Emerald II
(To:lukerb10)

That's too bad. Only other thought is I one time had issues with selections and it was due to a mouse speed or resolution setting in my mouse settings. But that corresponded with a specific change I had made to the settings.  If you've changed mouse or adjusted the setting recently, maybe that is a potential solution.

Other than that, I've got nothing!!

View solution in original post

3 REPLIES 3
StephenW
23-Emerald II
(To:lukerb10)

I used to have the option PICK_APERATURE_RADIUS set to a value other the default which is now 7. I don't remember what that reason was.

I'm not sure this helps in your situation for the model tree column size, but it may. Be aware, it will adjust other pick selections, maybe negatively.

lukerb10
6-Contributor
(To:StephenW)

Thanks for the response.  It would appear this setting doesn't have any effect, even when using very large values like 100.  Maybe it pertains to a specific context in the software.  There is a line for it in the config options document.

lukerb10_0-1630426863001.png

 

StephenW
23-Emerald II
(To:lukerb10)

That's too bad. Only other thought is I one time had issues with selections and it was due to a mouse speed or resolution setting in my mouse settings. But that corresponded with a specific change I had made to the settings.  If you've changed mouse or adjusted the setting recently, maybe that is a potential solution.

Other than that, I've got nothing!!

Top Tags