cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Stay updated on what is happening on the PTC Community by subscribing to PTC Community Announcements. X

NOTIFICATION - File Size Awareness

TomD.inPDX
17-Peridot

NOTIFICATION - File Size Awareness

WOW! And I mean ...WOW!!!

 

 

 

I recently uploaded a part file and I thought it would be of "ordinary" size. It was filing at about 4Mb and when I decided to upload it, it jumped up to 36Mb!

 

This was not logical in the least, but the case seems to be relatively benign. Maybe someone can help out but this is my observation.

 

 

I set up parts and assemblies for high resolution images using the Shading with Reflections set. I up all the config features for display and everything looks nice, smooth, and crisp. What I didn't know is that for some reason, all that GPU related data is written to the part files! Seriously, 10X the file size just to capture what; a JT or something that I will -never- see the advantage of?

 

I also have scenes set to save with the part. Not having Photolux, how much data can that be? Obviously those images, rooms, and lights are saved in the part file as well, but not nearly as much as the HQ display data adds.

 

Anyway, I would like to be enlightened as to what all comprises a saved file that warrants such huge difference and can I avoid this by default?

 

A quick query of my development folder shows several Gb of purely erroneous data space waste. I had one 4Mb file save as 368Mb!

 

You've been notified!


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

I will have to see if this is the problem ... config.pro

save_model_display shading_lod * | wireframe | shading_low | shading_high

Top Tags