cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

"Double Window" Shown When Accessing Windchill - Makes Creo Unusable

SOLVED
Highlighted

"Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Hello all, I am running Creo 5.0.4.0 with Windchill 11.1 on a Windows 10.1 machine. The computer is brand new, 2 weeks old. If this is not the correct subforum for this type of issue, please inform me.

 

I have an issue where the embedded Windchill browser in Creo shows two panes at once, and the result is that none of the functions of Windchill (and by extension, Creo) are unusable (see the attached image). I am unable to open any files through Windchill. Moving the cursor across the Creo window causes the panes to flicker.

 

So far, I have:

* changed my Creo browser from ie11 to chromium, and back

* restarted my computer

* cleared Creo cache folders

* launched Creo without any config files in my working directory (config.pro, activedrawing.dtl, etc.)

* uninstalled Creo 5 and deleted cache items, then completed a fresh install of Creo

 

My previous computer was running Creo 5.0.4.0 on Windows 7. I did not have this issue until I upgraded to this machine. I have submitted a priority 1 support case with PTC and have not had much luck. I'm hoping someone on here has seen this before. After a week of being unable to complete any work, I am willing to try anything.

 

These days, it seems like I'm making support cases and forum posts every other day. I may have to upgrade to a program that actually works, such as SolidWorks. Getting Creo to be reliable (read: function with its designed prupose) is proving to be more difficult than it's worth.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Have you tried disabling DPI scaling per https://www.ptc.com/en/support/article?n=CS262558

 

Regards,

 

Dan N.

7 REPLIES 7

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Hi,

you can try following (no guarantee of functioning)

 

1.] set config.pro option

web_browser_in_separate_window yes

 

2.] check whether windows display scale is set to 100%

 


Martin Hanák

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Thanks for the reply.

 

* I have changed my windows display scale from 125% to 100%.

* I have added the web_browser_in_separate_window option to my config.pro. I selected both "yes" and "no," and neither fixed the issue.

 

Do you have another suggestion?

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Last silly tips ...

1.] login to Windows as different user

2.] if your PC has more than 1 display, unplug all of them but the first one


Martin Hanák

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

New computers are always a pain. It always takes me a couple of weeks or more to work out all the issues.

Have you tried to updating your graphics driver? That's always suspect with new hardware.

Stephen Williams
Pro/E Version 15/16 (Circa 1995/1996)

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

@nebraska-engr 

Seems to be browser.. try changing the config windows_browser_type to ie_browser (if changed to chromium) or vice versa.. 

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Have you tried disabling DPI scaling per https://www.ptc.com/en/support/article?n=CS262558

 

Regards,

 

Dan N.

Re: "Double Window" Shown When Accessing Windchill - Makes Creo Unusable

Did this already. Appreciate the effort but I mentioned this in my OP.