cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

Creo 4.0 Drawing table typing issue

pvn
8-Gravel
8-Gravel

Creo 4.0 Drawing table typing issue

Here is a bug I am experiencing.

I add a Table with custom text. Once I start typing the text it doesn't show me what I am typing.

For example: I press letter T. It won't show up until I hit the next letter.

I type TA

I see T

 

The issue usually with the last letter in the word. It doesn't show up when I hit space.

 

It looks like a clear bug to me. Unless it's a new feature. I tried Creo 3.0. No issues with typing.

The problem is all my new models are done in creo 4.0 and I can't make a drawing for them in creo 3.0.

 

Please help!

Thank you

5 REPLIES 5
dschenken
21-Topaz I
(To:pvn)

Probably a graphics issue. Try setting "graphics win32_gdi" in the config and restarting Creo and see if the problem perists. If it works right with that setting you may need an upgraded video card or a more recent driver.

pvn
8-Gravel
8-Gravel
(To:dschenken)

You might be right! I am currently on a travel laptop and it's weaker than the work station at the office.

Thank you for this! Will give it a try.

tdowney
4-Participant
(To:dschenken)

Where do you set this option? I cannot find either graphics or win32_gdi for config.pro

BenLoosli
23-Emerald II
(To:tdowney)

hidden option that must be entered by editing the config.pro directly

Mahesh_Sharma
22-Sapphire I
(To:pvn)

@pvn 

 

Found one of the articles reporting for the same on windows 10 https://www.drivereasy.com/knowledge/4-easy-fixes-for-keyboard-lag-in-windows-10/

Announcements