cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Better graphics

ptc-5313490
1-Newbie

Better graphics

Hi I am using Creo Parametric 2.0 Student's edition.

My rig is an i5 3.1 GHz with 8 gb RAM and an NVIDIA GTX 660 2 GB GDDR5 graphics card. When I try to create simple parts in creo parametric, their edges appear a tad distorted. How do I fix this to get smoother edges? I have tried using the NVIDIA control panel and changing the settings specifically for creo parametric, but the difference was negligible. Please help as soon as possible.

Thank you. Capture.PNG


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

try this:

shade_quality 10

enable_fsaa 16

edge_display_quality very_high

note:

your performance will be decreased when this settings are applied!

Samuel Brantner
B&W Software GmbH

View solution in original post

5 REPLIES 5

go to file > options>model display> shade quality to maximum. check the other options too.

try this:

shade_quality 10

enable_fsaa 16

edge_display_quality very_high

note:

your performance will be decreased when this settings are applied!

Samuel Brantner
B&W Software GmbH

View solution in original post

smooth_lines yes

Welcome to the forum, Sujit.

...This is possible in real-time:

HQ_graphics_screencap.JPG

thank you so much

Announcements