cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Your Friends List is a way to easily have access to the community members that you interact with the most! X

Configurazione Quadro P4000

Paperino_67
3-Visitor

Configurazione Quadro P4000

Usiamo Creo 5 e stiamo testando un nuovo pc con una scheda video PNY quadro P4000.

Ho caricato un ponte è in ombra ma la mia trama in wireframe diventa lentissima, va bene il vecchio pc che però è molto meno potente.

Quando guardo il grafico della gpu, quando è in ombra si vede che lavora e il grafico va su e giù, quando è in wireframe la gpu non lavora per niente, il grafico si muove a malapena.

Sapete dirmi come mai?

C'è qualche cosa nella configurazione da modificare?

Grazie

6 REPLIES 6

Hi,

try installing latest NVIDIA graphic drivers for your P4000.


Martin Hanák

Ho già gli ultimi, li ho scaricati lunedì.

Ho anche impostato, dal pannello di controllo nvidia: gestisci impostazioni 3d, impostazioni programma PTC Pro/Engineer Wildfire (PTC Creo Parametric).

Nessun cambiamento

@Paperino_67 

You may try Anti - Aliasing options available under File > Options > Entity Display > Geometry Display settings. 

ho messo le stesse impostazioni che ho messo sulla macchina vecchia, su cui c'è una quadro fx 4800, e cioè:

wireframe

very high

phantom

4x

off

La scheda nuova si comporta esattamente come la macchina vecchia, sempre solo in wireframe, in shading la nuova è decisamente migliore.

Comè possibile che una quadro p4000 abbia, in wireframe, le stesse prestazioni di una quadro fx4800?

Sembra proprio che in wireframe la gpu non funzioni per nulla.

Hi,
in http://support.ptc.com/WCMS/files/174227/en/hp_creo5.pdf document following driver versions are mentioned, try them ...
391.33
385.69
375.86


Martin Hanák

Ho provato con i drivers che mi hai suggerito ma non è cambiato niente, in wireframe è sempre lentissimo.

Top Tags