cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

Empty Things Template after new installation Thingworx Foundation 9.3.5

newieKek
13-Aquamarine

Empty Things Template after new installation Thingworx Foundation 9.3.5

Hello All,

 

Hope to seek advice on TWX Foundation - MSSQL v9.3.5.

i am not to sure what mistake i made. 

In my previous installation for v9.2.0, after installation, i will have some ThingsTemplate, and i have the Database Things Template to configure and test the MSSQL connection. 

 

But in this installation v9.3.5, i am not able to locate any things template.

newieKek_0-1670316403736.png

 

Can anyone provide me with some guidance?

Please do let me know the changes in V9.3.5? is there additional extension require?

 

Thank you in advance

Best regards

Newbie Kek

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
PaiChung
22-Sapphire I
(To:newieKek)

it looks like perhaps something went wrong ... you can try hitting the filter icon and make system objects visible, but more likely if you check your logs (Thingworx/Catalina) you'll see errors.

Maybe a tomcat restart or full refresh could help.

View solution in original post

1 REPLY 1
PaiChung
22-Sapphire I
(To:newieKek)

it looks like perhaps something went wrong ... you can try hitting the filter icon and make system objects visible, but more likely if you check your logs (Thingworx/Catalina) you'll see errors.

Maybe a tomcat restart or full refresh could help.

Top Tags