cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Tomcat 9.0.31 on ThingWorx 9.1.0

seanccc
17-Peridot

Tomcat 9.0.31 on ThingWorx 9.1.0

Hi, 

My customer is going to use ThingWorx 9.1.0 as the production system and Tomcat 9.0.37 is the official supported version .  

 

However ,  the customer want to use Tomcat 9.0.31 as it's their standard pre-installed version in template VM machines,  and they have hundreds  of VM machines,  upgrading to 9.0.37 will bring lots of work. 

 

So,  the customer want to know,  is there any problem if running ThingWorx 9.1.0 on Tomcat 9.0.31 ? 

 

Regards,

Sean 

1 ACCEPTED SOLUTION

Accepted Solutions
anarwal
12-Amethyst
(To:seanccc)

Hi @seanccc , It may worked with tomcat 9.0.31 but I advise you to go with 9.0.37 because that is the minimum tested version for thingworx 9.1.0 and it also help to follow support level

View solution in original post

2 REPLIES 2
anarwal
12-Amethyst
(To:seanccc)

Hi @seanccc , It may worked with tomcat 9.0.31 but I advise you to go with 9.0.37 because that is the minimum tested version for thingworx 9.1.0 and it also help to follow support level

slangley
23-Emerald II
(To:seanccc)

Hi @seanccc.

 

If you feel our question has been answered, please mark the previous response as the Accepted Solution for the benefit of others with the same question.

 

Regards.

 

--Sharon

Top Tags