cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Will deprecated widgets work under ThingWorx 9.0?

koushal
12-Amethyst

Will deprecated widgets work under ThingWorx 9.0?

Hi @slangley ,

 

Thanks for the information. I have another question. I had developed mashups using TWX 8.4 and when I migrated to TWX 8.5 saw the message that some of the widgets will be deprecated. I now want to migrate the same mashups to 9.0 in Azure as 8.4 version is no longer supported. Please let me know if it would be backward compatible with Version 9.0.
(i.e. whether 8.4 widgets on mashups will work fine on 9.0 without any changes)

 

Regards

Koushal

2 REPLIES 2

Thanks @DmitryTsarev.  

Announcements