cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

"message: Entity Not Found :" after migrating from dev system to test system.

sbt
Amethyst

"message: Entity Not Found :" after migrating from dev system to test system.

Hello Team,

I have migrated recently the project from dev system to test system, I get the following error when i log in as user.

But the same configuration works fine with the dev system.

Also i get blurred screen when logged in as user. Below image for reference.

logged in as Admin:

logged in as user:

But when i logged in as user in the dev system, i dont have any problems.

Seems like i missed something during migration of the project..???

Thanks

Sunay

3 REPLIES 3

Re: "message: Entity Not Found :" after migrating from dev system to test system.

It maybe a permission or visibility problem, as it's almost impossible that "Platform Subsystem" isn't there.

Re: "message: Entity Not Found :" after migrating from dev system to test system.

Carles,

But i have provided all the necessary permissions or visibility, more over it was moved from dev env to test env, so even the permissions and visibility are moved.

Thanks

Sunay

Re: "message: Entity Not Found :" after migrating from dev system to test system.

Carles,

I have provided permissions and visibility to "PlatformSubsystemHomeMashup"  too, but i still get the same error.

I wonder why it works in my dev system though i have not given any visibility or permissions to "PlatformSubsystemHomeMashup".

Thanks

Sunay