cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Linestyle Issue with .step files in section view of drawings

fgallagher
4-Participant

Linestyle Issue with .step files in section view of drawings

I have two .step files in my assembly model that I am showing on a drawing.  When I do a section view, the linestyles of these parts in the assembly become magnified to show many more line segments.  How can I change this?  See picture below.

 


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Your step file is a surface model, not a solid model. You have a couple of options.

1. You can convert the surface model to a solid model which may be difficult.

or

2. You can add quilts to your x-section by selecting "include all quilts" when creating the x-section under the options tab.

quilt-xsection.jpg

You'll also have to make sure in your view properties on your drawing that HIDDEN LINE REMOVAL FOR QUILTS is set to yes.

hlr-quilts.jpg

View solution in original post

2 REPLIES 2

Your step file is a surface model, not a solid model. You have a couple of options.

1. You can convert the surface model to a solid model which may be difficult.

or

2. You can add quilts to your x-section by selecting "include all quilts" when creating the x-section under the options tab.

quilt-xsection.jpg

You'll also have to make sure in your view properties on your drawing that HIDDEN LINE REMOVAL FOR QUILTS is set to yes.

hlr-quilts.jpg

View solution in original post

fgallagher
4-Participant
(To:fgallagher)

Thank you Stephen, that did the trick!!

Announcements