cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Arbortext Editor Object Insert

Level 5

Arbortext Editor Object Insert

I'm running Arbortext Editor 6.0 and I have the option under Object to Connect to PTC Server; however, there is no server name listed as an option to select. If I select 'Work Offline', I cannot proceed to 'Next' to browse or select an object. I want to add mp4 files to work packages we are developing per Mil-Standards we follow. Is there a reason for not being able to select 'Work Offline' to proceed to browsing and selecting the files I want? I believe a new DTD needs developed to allow for these types of files, but is that reason for why I can't proceed further? Thank you.

3 REPLIES

Re: Arbortext Editor Object Insert

It sounds like you do not have your user prefs and site prefs loaded into your system. Check in your program files/PTC/Arbortext Editor/adapters/com.ptc.prowt.Arbortext/  and look for siteprefs.xml and userprefs.xml. If they are not there, there will be a template file for each that you can use to create them. The siteprefs file has line in it that states the server location on your network.

The example they have in the file is as follows:

Following are examples of ParameterValue element values:
    
         Single Host|http://server.acme.com/Windchill
         Clustered Host|http://server.acme.com/Windchill|132.456.78.9|8003

 

Hope this helps

Re: Arbortext Editor Object Insert

Additionally, when you are in object it assumes you connected up to a server. first, downloaded objects in a workspace on your system and then you can work off-line. When you are completed you can log back on line and check-in the objects to the database.

 

If you want to work on files you can through the normal file system access. The help library is good to learn about these funcitons.

Re: Arbortext Editor Object Insert

Thank you for the response and guidance. I found both xml files and the siteprefs_template indeed has nothing listed under Parameter Value. I'll get in touch with my administrator since it's read only. Your help is much appreciated!