cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Isoview in window vista or 7

ptc-2981584
1-Newbie

Isoview in window vista or 7

Dear All:

I just installed the ISOView 7 on my window 7 workstation, not problem encountered.

But I reallies that I need to disable the protection mode (which by default enabled) in order to view the cgm file in IE with ISOview. Does is possible to view the CGM file with isoview 7 without change the default setting?

Thank you.

chusoon

1 ACCEPTED SOLUTION

Accepted Solutions
VladimirN
23-Emerald III
(To:ptc-2981584)

Do you have Administrator rights when you login in Windows?

View solution in original post

12 REPLIES 12
VladimirN
23-Emerald III
(To:ptc-2981584)

Hello!

Chu Soon Tan wrote:

...But I reallies that I need to disable the protection mode (which by default enabled) in order to view the cgm file in IE with ISOview...

Please explain what you mean.

Also you can use "Creo View Express", which allows you to open files in the formats ISO and CGM: http://www.ptc.com/products/creo/view/express/

Hello:

I download and installed the isoview 7, before i can view my file (cgm) in IE, i still need to disabled my IE "Protection Mode" (for vista & Window 7 only).

Does is possible to make ISOview plugin run under IE "Protection Mode"?

Thank you.

chusoon

VladimirN
23-Emerald III
(To:ptc-2981584)

In Internet Explorer go to "Tools" -> "Internet Options" -> "Advanced" tab -> "Security" section. Then activate the following options: “Allow active content to run in files on My Computer” and “Allow active content from CDs to run on My Computer”.

IE9.jpg

Dear VladimirN:

Thanks for your reply.

I did the method you mentioned, but it still prompt me the same error message(right side, first image).

I have to un-check the "Enabled Protected Mode" (Please see the last images)

a.jpg

b.jpg

VladimirN
23-Emerald III
(To:ptc-2981584)

1. You must restart Internet Explorer after you apply this changes.

2. In your first screenshot, I do not see that you have activated the options that I have specified above.

3. This tips works fine for my IE 9 (before I have same pop-up window).

Dear VladimirN.:

I did restart the IE and i aslo tried re-login the window. But same problems occur.

I am using Window 7 and IE 8..

Many Thanks.

chusoon

VladimirN
23-Emerald III
(To:ptc-2981584)

1. Post your "Security" section printscreen from "Advanced" tab.

2. Set back "Default level" in "Security" tab.

Dear VladimirN.:

I updated my IE8 to IE9, same problem occurs.

Please find below screen captured.

c.jpg

VladimirN
23-Emerald III
(To:ptc-2981584)

Do you have Administrator rights when you login in Windows?

View solution in original post

Dear VladimirN.:

My login account was under administrator rules.

I managed to fingured out, if i execute the IE with "Run as administrator" i have no problems. If i simply click on the IE, then the error message prompt.

c.jpg

Thank you.

chusoon

VladimirN
23-Emerald III
(To:ptc-2981584)

I am glad that now everything is working fine.

Hi VladimirN.:

Unfortunately, it not really solve my problems,

Due to my company and my user was not allow to "Run as administrator", this solution only work under my login account.

*I had not problem on window xp or any issues regarding this.

Thank you.

chusoon

Announcements