cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Which JAVA version do I need with CREO 3.0 J/LINK

BillButner
1-Newbie

Which JAVA version do I need with CREO 3.0 J/LINK

Is it the same as the first CREO or did they update j/link?

4 REPLIES 4
JensN.
13-Aquamarine
(To:BillButner)

Hi

KaelLizak
14-Alexandrite
(To:JensN.)

Hi Jens-Uwe Nixdorf‌,

Thanks for catching this.  I've moved this thread to the Creo Community.

Regards,
Kael


Kind Regards,
Kael Lizak

Senior Technical Support Engineer
PTC Integrity Lifecycle Manager

Hi Bill,

I found some information, that may be helpful in article CS111722.

  • The J-Link application should not be compiled with a newer JDK than the Java Run-time version used on the clients

Amit

Hi,

in http://support.ptc.com/WCMS/files/160242/en/PTC_Creo_Future_Platform_Support_Summary.pdf you can find ...

                                                     Creo 2.0                     Creo 3.0                      Creo 4.0

java.png

MH


Martin Hanák
Announcements
Business Continuity with Creo: Learn more about it here.