cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

License File does not support this version

Newbie

License File does not support this version

Today I installed Creo 3.0 on my PC. I followed the instructions as seen on http://apps.ptc.com/schools/references/install_creo2_student_uni.pdf

When opening Creo, I get a License error:

Unbenannt.PNG

I opened the license file on C:\ProgramData\PTC\Licensing and saw, that this license was for Creo 2.0 ?!?!

Unbenannt1.PNG

The license file was created automatically during the installation process, and there was a success message.

9 REPLIES 9

Re: License File does not support this version

Same issue here !

Re: License File does not support this version

Same issue here !

內置圖片 1

Re: License File does not support this version

I have the same issue

Installed creo 4 and got a license file for Creo 3 !!! 🙂

Re: License File does not support this version

Hi,

 

  1. remove all license files from C:\ProgramData\PTC\Licensing directory
  2. uninstall all pieces of Creo 4.0
  3. launch setup.exe and install Creo 4.0 once again
  4. use one of following Product codes

K-12       students can use Product code BE410708EDSTUDENTEDK12
University students can use Product code BK410705EDSTUDENTUNICL


Martin Hanák

Re: License File does not support this version

Hi MartinHanak,

 

I'm having the same issue. trying to install Creo 5.0 Academic getting the below error using the Product code BK410705EDSTUDENTUNICL and BE410708EDSTUDENTEDK12 both. The file shows Creo 4.0 as version. screenshots below. Please help I'm trying this for last 2 days and getting very frustrated

 

CreoError.PNG

 

CreoLicense.png

Re: License File does not support this version

Hello,
I had gone through all this process.but then also it displaying msg license file doesn't support this version

Re: License File does not support this version

Hello, 

I am facing the same problem for creo  5.0 did u find a solution, Please any help? 

Re: License File does not support this version

Can we get an actual answer for this? I have this issue but with a purchased student premium 4.0 license... the installer keeps giving me Creo 5.0 and my license doesn't work for that; there seems to be nothing that I can do.

Re: License File does not support this version

Hi,

I hope you can download full Creo 4.0 installation package using following link

www.ptc.com/appserver/auth/it/esd/academicFree.jsp


Martin Hanák
Announcements
Welcome to PTC Academic!