cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Progress gauge import failed in Thingworx 9.1

SOLVED
Participant

Progress gauge import failed in Thingworx 9.1

Hi All, 

 

I was trying to import the Progress gauge in the Thingworx platform 9.1 with postgres as Persistence provider. I am getting below error 

 

The extension 'ProgressGauge_ExtensionPackage' version [2.0] must match the "major.minor.patch" pattern containing only integer values. Assuming a zero value for patch number. Please fix this in the metadata.xml file of the extension.

 

I read couple of articles, which tells to update version in metadata XML. I am not sure which version. Any help on this will be appreciated. I am attaching the ZIP I got from the marketplace.

 

Thanks

Swaraj

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Progress gauge import failed in Thingworx 9.1

Hello @SO_9699370 ,

 

I have updated the xml file inside the extension.

Can you give a try and see if you can import it ?

 

 Hope it helps,

View solution in original post

Tags (1)
3 REPLIES 3

Re: Progress gauge import failed in Thingworx 9.1

Hello @SO_9699370 ,

 

I have updated the xml file inside the extension.

Can you give a try and see if you can import it ?

 

 Hope it helps,

View solution in original post

Tags (1)

Re: Progress gauge import failed in Thingworx 9.1

Hi @SO_9699370 ,

 

Or a second version of it.

Let me know if it helps.

 

Thank you,

Re: Progress gauge import failed in Thingworx 9.1

Thanks it worked.

Announcements

Thingworx Navigate content has a new home! Click here to access the new Thingworx Navigate forum!