cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Thingworx Export/Import

KN_9954684
12-Amethyst

Thingworx Export/Import

I have done my development in Thingworx 9.0.12.

 

Can I export code related entities bundle from 9.0.12 and import it to Thingworx 9.0.0 version or will it cause any problem.

1 ACCEPTED SOLUTION

Accepted Solutions

@KN_9954684 

 

Moving entities from 9.0.12 to 8.5 is not recommended at all. There are a lot of new features in 9.x, so moving to an older version will likely cause issues.

 

Regards,

Sachin Sharma

View solution in original post

3 REPLIES 3

@KN_9954684 

 

Since 9.0.12 is a maintenance release with minor bug fixes and improvements so I don't see any issues in importing entities in 9.0 that were developed in 9.0.12, just make sure you are not doing that in Prod. That being said I would still recommend that you move\upgrade to a higher version rather than downgrading due to various bug fixes reported in earlier releases.

 

Regards,

Sachin Sharma

Thank you replying.

 

How about moving Entities build from 9.0.12 to 8.5.x?

@KN_9954684 

 

Moving entities from 9.0.12 to 8.5 is not recommended at all. There are a lot of new features in 9.x, so moving to an older version will likely cause issues.

 

Regards,

Sachin Sharma

Announcements