cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Failed to set the project access type

Embren
4-Participant

Failed to set the project access type

I can't publish new content anymore.  I get this error "Failed to set the project access type" in the logs.

The upload is successful but the publish is not.

 

For existing projects it shows that I successfully publish updates - however, the updates don't go through.  When I view the published content, no changes are apparent.

 

This happened somewhere amidst various updates to the environment. (Studio and the ES)

 

I have just updated the experience service and local studio to 9.2.3 but the behavior remains the same.  I suspect this is specific to my experience service installation/config.  I've asked others to publish to this experience service and they've had the same result.

 

The ThingWorx install is 8.5.3 but still shows as fully compatible on the matrix.  My next steps will be to update the TWX server to the latest as well.  My next step after that will be to completely wipe and re-install the experience service, but would prefer not to and not convinced that will solve the problem.

 

Any thoughts?

1 REPLY 1
tmccombie
21-Topaz I
(To:Embren)

Are there any errors in the Experience Service logs? That'd be the next place to check - to see if the PUT request is going through. I'd also check the configuration.json file of your Experience Service to see where the projects are stored and then confirm that you are seeing the updates at that server location. 

Top Tags