cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

Missing information and no thingmark in Vuforia Studio

Marty_D
4-Participant

Missing information and no thingmark in Vuforia Studio

I installed Vuforia Studio. When I started to go through the first demo, I encountered errors. I have added and validated the experience server and scanned the QR code to link to my phone--successfully.  When I click on the "Publish" button, I get a popup that says "localhost:3000 says Missing required information" and nothing else. I do not get any Thingmark. On the right, I see a link where it says, "Click here to configure Studio and retrieve your ThingMark (recommended)" . . . but that link does not open anything. When I right click and open in new tab, it just opens the main page for Vuforia Studio. If I go Experiences under the Configuration section, there are no Thingmarks.

4 REPLIES 4
VladimirN
24-Ruby II
(To:Marty_D)

1. Please specify which version of the software you are using.

2. Discussion - "How to get the thingmark ID": https://community.ptc.com/t5/Vuforia-Studio/How-to-get-the-thingmark-ID/td-p/802389

Marty_D
4-Participant
(To:VladimirN)

Vuforia Studio version is 9.8.0.5653. 

Hi @Marty_D ,

The "Click here to configure Studio and retrieve your ThingMark (recommended)" is a reference and link to the Studio Free Trial portal that has been deprecated; the Studio Free Trial is no longer offered. I've reported this to development, and the references and links to the portal should be removed in a future release.

 

Regards,

Amanda

 

If you are just getting started you can use a spatial target and set the ThingMark association to none

 

Getting your own ThingMarks requires a request to 

sgreywilson_0-1673389174738.png

 

Top Tags