cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

First Time Windchill Installation

SOLVED
avis
Regular Member

First Time Windchill Installation

Hi This is my first time trying to install Windchill, so I am sure I my issue is a simple mistake, but I have been struggling to find out the cause and need some insight or resources that can point me in the right direction.

 

I am trying to install Windchill 12.0.0.

 

I am trying to do the install on a VM with a Windows server 2016 datacenter Evaluation (I am using a trial license, I don’t know if this matters).

 

 
 

VirtualBoxVM_nkfUK6LUiG.png

 

 

I have Java 15 installed and run the setup file with the following command in powershell:

avis_1-1607023046284.png

 

 

When I do this I receive the following error.

Attached are the log files associated with this error

avis_2-1607023046286.png

 

 

I also have java 1.8 update 202 installed.

When I run the install with this version of java I receive the following

 

avis_3-1607023046288.png

I also get the above error when I use Jdk-11.0.7 which was recommended in the software matrix for windchill 12.0.0.0

 

I am sure it is a simple thing that I missed or didn’t do right.

 

Anyways, if you have any insight that would be awesome.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: First Time Windchill Installation

Attached is a simple install procedure that you may find helpful.

View solution in original post

6 REPLIES 6

Re: First Time Windchill Installation

I just right click on the Setup.vbs file from File Explorer and select Run As Administrator.

 

Re: First Time Windchill Installation

For some reason the "Run as Administrator" option doesn't come up when I right-click it.

what I have been doing is running powershell as admin then running it from there. Is that the same thing?

 

 

Re: First Time Windchill Installation

Windchill 12 requires both Java 1.8 and 1.11.

Both need to be selected from the PSI also.

Re: First Time Windchill Installation

So I have Java 1.8 update 202 installed,

how do I get the PSI to select both?

I get there error at the loading screen that appears after the language selection.

 

 VirtualBoxVM_bSPqPono0b.png

 

is there a way I can do it with powershell or cmd?

 

I feel like I'm over complicating this

 

Re: First Time Windchill Installation

Attached is a simple install procedure that you may find helpful.

View solution in original post

Re: First Time Windchill Installation

your a hero!!

better than Batman! faster than the flash!

Announcements