cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Learn all about PTC Community Badges. Engage with PTC and see how many you can earn! X

GPOST OMIT FEED RATE IN NURBS MODE

Civodul
13-Aquamarine

GPOST OMIT FEED RATE IN NURBS MODE

Hello,

Why GPOST does not output the feed rate during NURBS machining ?
Attached a new PP completly empty (Postprocessor defaults) and CL file.

CREO 7.0.5.0
GPOST V6.8 P20p2-J11

Regards

 

1 ACCEPTED SOLUTION

Accepted Solutions
Civodul
13-Aquamarine
(To:vnamboodheri)

Hi,

Here is a answer from an external source:
 

By default NURBS is not enabled in the Option file, you must set it for your controllers NURBS type.   It shows the screen where you set this in the Option file.  NURBS support in the Option file is limited so you may have better results with the “without_nurbs” output from CREO. 

 

View solution in original post

2 REPLIES 2

Hi Civodul,

Thank you for your question. 
I’d like to recommend to bring more details and context to your initial inquiry

It also helps to have screenshot(s) to better understand what you are trying to do in your process. 

This will increase your chances to receive meaningful help from other Community members. 

Regards,

Community Moderation Team 

Civodul
13-Aquamarine
(To:vnamboodheri)

Hi,

Here is a answer from an external source:
 

By default NURBS is not enabled in the Option file, you must set it for your controllers NURBS type.   It shows the screen where you set this in the Option file.  NURBS support in the Option file is limited so you may have better results with the “without_nurbs” output from CREO. 

 
Top Tags