cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem importing an image (jpg, jpeg, bmp, tiff) into a part

SOLVED
Highlighted
Visitor

Problem importing an image (jpg, jpeg, bmp, tiff) into a part

Hi to all,

 

This is my first post, I have searched this topic anywhere but it seems to be unexplored.

 

I have encountered some problems to import a jpeg file into a part. My colleagues make it work without problems, despite we are using the same Creo date code (6.0.3.0) and the same 'config' file.

 

I am trying to import this picture into a part to draw over it

 

push_fit_snapper_clip.PNG

 

by 'model display/images/import'.

 

ptc-4942162_0-1588251093081.jpeg

 

This is what I should obtain - is a screenshot from my coworker PC.

 

Capture_error.PNG

This is what I obtain on my workstation: the image is shrunk, deformed and multiplied as if it was a sort of wallpaper.

 

I obtain this result with jpeg, png, tiff images, with every kind of picture. My colleagues, on the contrary, make it work with every kind (and size) of picture.

 

I have the same problem even I try to apply images as appearances. It seems to be an importation problem.

 

Our settings seem to be the same... what can I try?

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Problem importing an image (jpg, jpeg, bmp, tiff) into a part

It's probably a graphics card driver issue. 

Review this post https://community.ptc.com/t5/Part-Modeling/Trace-sketch-image-problem/m-p/642880


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)

View solution in original post

4 REPLIES 4
Highlighted

Re: Problem importing an image (jpg, jpeg, bmp, tiff) into a part

It's probably a graphics card driver issue. 

Review this post https://community.ptc.com/t5/Part-Modeling/Trace-sketch-image-problem/m-p/642880


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)

View solution in original post

Highlighted

Re: Problem importing an image (jpg, jpeg, bmp, tiff) into a part

Kudos 2U!

 

It worked forcing the OpenGL libraries, I had to modify the config.pro adding the string

 

use_software_opengl yes

 

I tried to update the driver of my graphic card but it didn't work.

 

Thanks.

Highlighted

Re: Problem importing an image (jpg, jpeg, bmp, tiff) into a part

Some of those options affect performance negatively. Generally the graphics options disable features of your graphics card.

From PTC support "On Windows, set the use_software_opengl configuration option to yes to invoke the OpenGL application locally on your machine."

Sometimes your graphics driver needs to be rolled back to an older one (instead of using the latest). Unfortunately, each system is different so the only method to find the right one is installing and testing. It's never a fun task.

@MaheshSh may be able to elaborate.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Highlighted

Re: Problem importing an image (jpg, jpeg, bmp, tiff) into a part

I concur with @StephenWilliams, enabling config option use_software_opengl is a good option over some other options for graphics issues as it uses system level OpenGL.

Announcements