cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Black screen in Creo Parametric Educational Edition

Rohith_Bipin
4-Participant

Black screen in Creo Parametric Educational Edition

  • I just installed Creo Parametric Educational Edition 11.0.0.0. I am getting a black drawing screen. I am using a laptop (Specs- 12th gen i7 & Nvidia Geforce RTX 3050Ti)IMG-20240613-WA0023.jpg

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

it looks like graphic card driver problem.

Do following test:

  • open config.pro in Notepad
  • add following option at the end of the file and save the file

graphics   win32_gdi

  • start Creo

 


Martin Hanák

View solution in original post

10 REPLIES 10

Are you asking how to change color settings in the software or just making an observation?

No. The drawing area is black. I am unable to draw and/or use the drawing area.

Hi,

it looks like graphic card driver problem.

Do following test:

  • open config.pro in Notepad
  • add following option at the end of the file and save the file

graphics   win32_gdi

  • start Creo

 


Martin Hanák

Where is the location of the file config.pro?

FYI: The graphics win32_gdi is a temporary thing to show that it is a graphics card issue if you leave it, your performance will be negatively impacted.

Then, what is the permanent solution @Dale_Rosema @? A graphic driver update or something

StephenW
23-Emerald II
(To:Rohith_Bipin)

Graphics driver update  (or rollback, if you are on the latest release) is the normal solution.

StephenW
23-Emerald II
(To:Rohith_Bipin)

Make sure you remove the option graphics   win32_gdi to test the graphics card driver changes.

 

If the driver change doesn't work, There are a few options that can be added instead of turning off opengl.

 

Try each of these individually and see if they help

 enable_opengl_fbo no

enable_opengl_vbo no

enable_opengl_shader no

Thanks @MartinHanak. It works 👍👍IMG-20240614-WA0027.jpg

 

Top Tags