Failed to restart Thingworx analytics via docker
I installed Thingworx Analytics 8.0 by Docker-Installation in win7 os. Everything is fina, and the analytics server was working. But when I restarted my laptop, I can't start analytics server again. I used startup menu of windows program:Thingworx Analytics Server->thingworx analytics server start, the output is:
Arg: option: start
Arg: label: TAS
Checking docker flavor ... exit status 1
Running non-native docker
Spinning up DockerMachinePTC...
Starting "DockerMachinePTC"...
(DockerMachinePTC) Check network to re-create if needed...
(DockerMachinePTC) Waiting for an IP...
Machine "DockerMachinePTC" was started.
Waiting for SSH to be available...
Detecting the provisioner...
Started machines may have new IP addresses. You may need to re-run the `docker-machine env` command.
Please note the ip for : DockerMachinePTC
192.168.99.100
03daa183b7ff
Successfully started: 03daa183b7ff
90f1b169c469
Successfully started: 90f1b169c469
0e8776fc3fa7
Successfully started: 0e8776fc3fa7
fff85151e2a2
Successfully started: fff85151e2a2
Successfully Started Docker Containers. Please wait ...
My original url of TWA is 192.168.99.101:8080/analytics, then I use 192.168.99.100:8080/analytics, my thingworx failed to verify configuration of twa,neither the original ip can connect.
Anyone can help ?
Thanks.

