Skip to main content
1-Visitor
November 7, 2017
Solved

Thingworx server Error - DeliveryTable] is not enabled

  • November 7, 2017
  • 2 replies
  • 1660 views

Hello,

Could anyone help me what the below error means? I'm running TW 7

[context: com.thingworx.webservices.context.HttpExecutionContext@73f16e43][message: Thing [DeliveryTable] is not enabled]

I see this in the Application Log as well as Remote Thing Log. I don't have anything that is transmitting as a "DeliveryTable" thing.

Best answer by posipova

Have you had it previously and then deleted? You could try this https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS198580&lang=en_US

2 replies

posipova20-TurquoiseAnswer
20-Turquoise
November 7, 2017

Have you had it previously and then deleted? You could try this https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS198580&lang=en_US

gseq1-VisitorAuthor
1-Visitor
November 8, 2017

Thank you!

That seems to have worked.