Solved
The DEV server was scheduled for a re-start one evening and as a result once the server was up and running again, the issue with the workflows was resolved. I have been able to start the workflows without the error.
Welcome to the PTC Community
No account yet? Create an account
Please use your PTC eSupport account.
LoginEnter your E-mail address. We'll send you an e-mail with instructions to reset your password.

